Support Center

Download Older Firmware

Last Updated: Feb 01, 2017 05:01AM PST
Following are older firmware versions for NLSS products.  These are intended for use ONLY when recommended by NLSS Support Agents.  It is always recommended to use the latest firmware versions.

  NLSS Gateway 

Download NLSS Gateway ( GW-500 / GW-3000 ) Version 3.6.45909 (https://www.dropbox.com/s/sai4h0nmtxdcp55/nlsssuite-gwy-3.6.45909-Ubuntu9.10-x86_64.tar.gz?dl=0)
Download NLSS Gateway ( GW-4000 / GW-5000) Version 3.6.45909 (https://www.dropbox.com/s/kgo1exw3427wd12/nlsssuite-gwy-3.6.45909-Ubuntu12.04-x86_64.tar.gz.nlss)

NLSS Gateway Firmware version 3.3.41808 GW500/GW3000 (needed to manually update from 3.2 to 3.4) (https://www.dropbox.com/s/vs05r5jpf1gmmgr/nlsssuite-gwy-3.3.41808-Ubuntu9.10-x86_64.tar.gz.nlss)​ (https://www.dropbox.com/s/g6bntp3h1f1x3ef/nlsssuite-gwy-3.3.41808-Ubuntu9.10-x86_64.tar.gz)
NLSS Gateway Firmware version 3.3.41808 GW4000/GW5000 (needed to manually update from 3.2 to 3.4)​ (https://www.dropbox.com/s/qv5m5880yl182yl/nlsssuite-gwy-3.3.41808-Ubuntu12.04-x86_64.tar.gz.nlss)

​NLSS Gateway Firmware version 2.3.26326 (http://db.tt/y69is4lZ)
Note: This file contains the extension .nlss.  It is important to rename the file by removing the .nlss when attempting a Firmware update using this version on older Gateways​



  NLSS Decoder 


NLSS HD Decoder Firmware version 3.1.34410 (https://db.tt/B57gx2er)
0d564f32803c60bd6a0a0c8b3b3ea9d9@nextlevelsecurity.desk-mail.com
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete